Bill168

About

Username
Bill168
Joined
Visits
1
Last Active
Roles
Member

Comments

  • I did get it to run on Win 7, that has 1.0.2q and it did work. I'm thinking OpenSSL had to come with Windows because I never installed it. Not sure why it doesn't update. I did get it to fly on Linux Mint as well. Probably should of started there in…
  • @mastersoft said: step 1 go to http://opengapps.org/ step 2 choose system x86 - 7.1 - and pico than download (note if you choose another version your pi will be very slow I tested all of them and this is the only one that works ) step 3 p…
  • Doesn't look like my link went through so here it is again. https://imgur.com/CfOFmiv
  • Windows 10 Home 64 bit. I have all available updates.
  • Where would I find that log? I did take a screenshot of that window but there is no way to send it here. I am getting more than a few "QSslSocket: cannot call unresolved function" errors. But I can't find any log file that would allow me to copy it …
  • I've setup two different accounts, neither works. I can login to the web page no problem. And I have the IMG, it's all here on my hard drive. I have the software, it won't install. I've tried two different versions 0.5-9 and 0.6-13. If I try to inst…
  • If this is any indication of how the software is going to work, why would anyone want it. They don't even have an installer that works. The even better question is, why do I need to login to install it? I have already created an account, logged in t…
  • Yes it says Login Failed - Try again
  • [64780] Done [64783] backup com.emteria.installer operation: Extract [64783] \t- arguments: installer://com.emteria.installer/0.6.1platforms.7z, C:\Users\Bill\Desktop\EmertiaOS [64783] Done [64783] perform com.emteria.installer operation: Extrac…
  • Not sure why there would be install logs? Because there was no installation. But there are! Here is what I have. (And of course it's to long to post). I'll split it up. ************************************* Invoked: Fri Jan 18 10:32:29 2019 [0] A…
  • Nope! Turned off the firewall completely! Shut down the antivirus as well. Put the router in DMZ. Same result. The installer is flawed. I'm here, that would indicate an internet connection. And just like everyone else here that didn't get an answer,…
  • I setup a new account on a Windows 10 machine, and again the login fails. You have a definite issue with your installer. And it seems you just want to ignore it. Problems since August of 2018 and no answers.
  • Same here! You can't login. This seems to be a common issue. It won't let you install due to the failed login. I just setup the account, I know the login details are correct. I am on a Windows 10 machine. Skip login and use local image doesn't work …