Crashes on Kernel Startup

edited November 2017 in Supported devices

Hi! I'm trying to get Emteria to work on a Raspberry Pi 3. Every time I flash it to my Micro SD card and turn on my Raspberry Pi I get a message saying "Starting up Kernel..." and then it just crashes. I've tried flashing it on two different operating systems, but I still get the same results. Does anyone know a way to fix this? Thanks!


  • Hi @bootsie123. Are there any details you can share with us? A tracelog or the panic message from the kernel? It is typically printed to the console after a crash. We will be happy to fix this error, but we need to know what exactly is causing it.

  • edited November 2017

    Hi @kalkov. I don't think I have enough info for you, but here's what comes up once the Raspberry Pi is turned on.

    Net: No ethernet found.
    starting USB...
    USBO: Core Release: 2.80a
    scanning bus 0 for devices... 3 USB Devices(s) found
                scanning usb for storage devices... 0 Storage Device(s) found
    autoboot in 1 seconds, enter stop to stopswitch to partitions #0, OK
    mmc0 is current device
    Scanning mmc 0:1...
    Found U-Boot script /boot.scr.uimg
    reading /boot.scr.uimg
    401 bytes read in 15ms (25.4 KiB/s)
    ## Executing script at 02000000
    reading zImage
    7395304 bytes read in 397 ms (17.8 MiB/s)
    reading ramdisk.uimg
    1545816 bytes read in 102 ms (14.5 MiB/s)
    Kernal image @ 0x1000000 [ 0x000000 - 0x70d7e8 ]
    ## Loading init Ramdisk from Legacy Image at 02100000 ...
         Image Name:
         Image Type: ARM Linux RAMDisk Image (gzip compressed)
         Data Size: 1545752 Bytes = 1.5 MiB
         Load Address: 00000000
         Entry Point: 00000000
         Verifying Checksum ... OK
    ## Flattened Device Tree blob at 2effb400
         Booting using fdt blob at 0x2effb400
         reserving fdt memory region: addr=0 size=1000
         Using Device Tree in place at 2effb400, end 2f002fbe
    Starting kernel...

    After the "Starting kernel..." my monitor hooked up to the Raspberry Pi loses it's signal and just goes black. I hope this is enough to help fix the issue. Let me know if I can do anything else for you.

  • @kalkov Any update on this issue?

  • @bootsie123, we need a kernel log with the panic message. Otherwise we don't know where the problem is. If there is chance you can connect a serial-to-usb-adapter ( and capture the log, we will be happy to fix the issue.

  • I get the same thing on my. pi and no I can't connect a serial to usb adapter

  • Use High power charger adaptor 5v -2amp , it works for me

Sign In or Register to comment.