Problem with Open Gapps Installation

I installed one of the OpenGapp packages, no problem, on Saturday. Used the FlashFire method. Used one of the medium size packages, the micro or mini. Everything worked but slowly so decided to try the pico and reflashed the SD and installed the This time used Recovery and it failed with an error 64. The log file states "Installation Failure: this package cannot be installed on this device's architecture. Please download the correct version". Tried again with FlashFire and same error message. Then repeated with the the nano zip - same problem.

Any ideas, please?


  • emteria.OS runs on ARMv7 aka 32 bit, not arm64 (v8). With the very limited memory available on the RPi 64 bit just makes no sense, it's trading a marginal performance gain for a loss of 100 MiB in memory because lots of stuff is now twice as large.

  • Thank you schake. I clearly must have correctly used the ARM 32 bit the first time and, of course, it worked. Yesterday I actually thought about what I was doing and selected the zip more carefully or so I thought. Never occurred to me that you should use the 32 bit and not the 64.

Sign In or Register to comment.