Raspberry pi 3 model b and Android OS

edited February 2018 in Supported devices

Hi there !

I have purchased Raspberry pi 3 model b.
I have connected it to my monitor and installed Android OS.
Everything went fine and it works on my monitor and other Samsung TV.
Then i have tried to connect Raspberry pi 3 to our family older Philips TV, which is main reason that i have purchased Raspberry pi 3 and Android OS for use to watch TV over WI-FI.
Philips TV is HD ready flat screen and it doesn't support full HD.
So, i plug-in Raspberry thru HDMI and start Android OS.
I can see at start that software is loading, like in old DOS (startup), but then when it comes to Emteria logo it writes "video is not supported".
Like i understand this could be cause of TV or OS resolution settings ?
Is there a way to change to lower resolution, so i can run Android OS on that TV ?

Thanks for any kind of information !

Best regards,


  • It's ok, i have edited config file with different resolution and it works now.

Sign In or Register to comment.