Emteria is crashing permanently


I have tested Emteria the whole day. The Raspi3 was connected to a 1920x1080 Iiyama Touchscreen which worked out of the box with the native resolution (1920x1080).
After testing a little bit around I noticed that the launcher (launcher3) was randomly but permanently crashing (incl. autoreboots of the system).
I tweaked a little bit the config.txt file in regards of the GPU Memory (gpu_mem_1024=256, adjusted framebuffer settings for the width and the heighth) and noticed that the system got more responsive and stable. But it crashed again (launcher3).

After some reboots i noticed a pretty long boot time (incl. UI not starting at all) and got to the point that the SD Card (which is brand new) could not be read properly anymore.

My experince with SD card as a device for read and write operations is really bad, as I am using several Raspi3 with Rasbian installed as 24/7 systems and had a lot of crashes until I exchanged the SD card with a USB bootstick (SLC Memory). I had no more Problems since then.
The Raspi3 can directly boot from a USB device.

I therefor ask for a solution to boot directly from a USB device.

For me Emteria is currently unusable as it is not stable enough, maybe also due the high resolution, as stated in another thread (I am just wondering why Rasbian does not have problem with these higher resolutions). Another reason is due to the usage of the SD card. Maybe some more...

Btw: I have bought one copy of Emteria and used a registered / activated, most actual available version.

Best regards,


  • I don't think your changes to config.txt are required (256 MB is set by default and framebuffer settings are not used in emteria.OS). There were random crashes before version 0.5.14, but all of known problems are fixed now.

    Do you have any high-load applications running in the background (like OpenGApps)? The most common issue with random reboots is the CPU overheating (the Launcher can't cause a reboot). You can try leaving your system for a couple of hours in an idle state (don't start any apps) and create a bugreport (Settings -> Emteria -> Bugreport). RPis in our test environment are running for over 600 hours now without any stability problems.

    To answer your question: no, there is currently no way to boot emteria.OS from an USB device.

  • Hello,

    thank you for your response. I have no OpenGApps installed, it was a install from scratch. I will have a look at the CPU overheating and send you a Bugreport.


  • Hello. I am just starting to evaluate the product and I am experiencing the same instabilities as the ones reported by @Geolin. This is a stock RPI3 B+, witha 16Gb SD CARD of brand sandisk. I did not install any app, just tried to run youtube from the browser and so on. Still the Launche 3 keeps crashing from time to time, and finally the whole RPI would restart. Any insights?

  • I had this and think it had to do with the auto optimization thingie suddenly starting in the background? I think after a fresh install let it do it's thing with optimization and then it might be more stable? And having a low amp power supply won't help with stability I think? So many factors so many things can go wrong.
  • @manast, which screen resolution do you use?
    @Nabula, system optimization screen is only displayed if OpenGApps are installed.

  • @kalkov I am not sure which resolution is using, it is connected to a 1920x1080 screen but I have not changed any configuration.

  • Check Settings -> Raspberry Pi -> Resolution

Sign In or Register to comment.