Raspberry pi3 b doesn't see my router

Very strange indeed! I can see all wifi routers except mine. (Which works correctly since all devices connected to it do have internet connection)

I did try adding my router manually without any success. To connect I had to use my phone as a router. Raspberry did see my phone router and giving the correct password I finally could connect and complete the registration.

To give more information I have to say that I did change the router replacing the Hawey with a. TP Link both router have the same name and password so I didn't have any issue with all the connected device but only with raspbarry.

Anybody did experience such an odd behaviour?

If yes how did you solved it?

Thank for any feed you will give me.

Alberto

Comments

  • So, if I have not misunderstood, the phone connects normally but not the Raspberry.
    Have you verified that the keyboard layout is correct?
    There is a bug on the keyboard that at first boot after configuration is in English.
    You have to go into the keyboard settings, move it to English and put it back in your language.

  • Some wifi channels are disabled by default. In 0.5.20 we have introduced a fix, which enables possible wifi channels if your locale setting is set correctly.

Sign In or Register to comment.