Continues rebooting when installing or upgrade any app

edited August 2018 in General
I am using Emteria on 32” TV I am having two problems
1.when I tried to browse YouTube from browser video is strucking and after few seconds started continues rebooting until the power reset.
2. When I am installing or upgrade any app after pressing install button it is continues rebooting until power restart. After power restart system in as it is in old condition.

Please help me

I taught to purchase individual license but if I unable to change any thing in OS then it will be waste of money

Comments

  • Could you examine the situation, when the reboot starts? Maybe it is caused by an overheated CPU or it is a memory issue. Please keep an eye on these if a reboot happens and report the discovery.

  • It may be a resolution issue. Try setting a smaller resolution from the settings.
  • I pretty much have the same problem. In Fdroid, select an app. It downloads the app, tells you system resources needed and when you click install it says installing for a couple of seconds then reboots. After reboot it lists the app in updates as downloaded, but again trying to install it causes a reboot.

  • Which resolution are you using?

  • 1440x900.

    How do you change it?

  • Ok, I attached another LCD monitor that was smaller, 1024x768, and this is what happened.
    I checked the display size in settings and it is 1024x768.
    I went to fdroid->updates and selected one that had been down loaded, Simple solitaire, and the first thing that happened it said "app processor" was not running and then it went into an "Optimize Mode". I waited for it to finish and lo and behold solitaire installed and everything worked just fine.
    Put it back on to my larger monitor 1440x900 and it we were right back to rebooting if I tried to load another app.

    So, Emteria on a rp3 cann't run above 1024x768 resolution?

  • emteria.OS can run with higher resolutions, RPi cannot run higher resolutions with Android.

Sign In or Register to comment.