Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Rpi 3b+ recovery issue

Hello i installed 6.0 release on raaspberry pi 3b +. It works fine for me, but when i tried to install gapps, i figured out that i can't boot to recovery. It just stucks at Starting kernel screen.

Comments

  • edited November 26

    Emteria does not support GApps officially.
    Your problem is a well-known issue. The GApps impair the system performance by using the sd cart high frequently and therefore overloading the I/O load.

    Did you try waiting for the system to boot completely before starting the GApp?

  • Hello @BaranT. I had already solved issue with recovery, but faced another with freezes with installed GAPPS pico. Now my main problem is audio freezes)

  • I installed gapps pico and my emteria is stable .
  • Can you try to reproduce my issue with usb dac?
  • I have a usb sound card did not work. Now I extract the sound from the hdmi signal, there is no problem with it.
  • @Artur951 i also tried to play audio through 3.5 jack and freezes is gone. Thanks to you)

  • @Artur951 hdmi audio is better than standart jack output?

  • @JavaLord Naturally better! It's digital. 3.5 jack is not recommended even by the computer manufacturer.
  • @Artur951 can you share the model of hdmi splitter that you bought?
Sign In or Register to comment.