Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

orientation

within settings, i have changed the orientation to 90 degrees within the Emteria area. however, the main screen is still in landscape. how can i go about having the main screen display in portrait mode?

thanks

Comments

  • never mind... missed the "orientation lock" setting underneath the orientation setting.

This discussion has been closed.