Writing to SDcard

Good afternoon,

My name is Carlos I bought a license and I try to install it on the memory card but without success I do not know what is going on below is the images and I try to run the installer as administrator I get the same error.

Thank you for your help ... it seems like I've spent money in vain ...
I tried to write all the image of the installer one by one but without success ...


  • You should provide more information about your system: what kind of sd card is it, what which card adapter, which OS, which device? What kind of error do you see?

    This forum has multiple similar questions, all of such problems could be solved by using another card reader device.

  • ok, thanks.

    My sytem win10 x64
    the error are in the link imgur

  • Disconnect anything attached to the usb. I had to completely unplug all USB devices to get my card to write.

  • I cannot write Emteria image to SD card on Windows 10 too. I tried various USB writers but without success. If I use Windows 7 or Ubuntu in Virtual Box then it works well.

  • I don't remember what it's called, windows 10 autorun or autostart needs to be disabled. I think what happens is the installer creates a partition and before it starts writing data windows 10 claims the new disk and prevents the installer from writing anything. I have had success in the past with turning of the auto run function in windows 10. I also have tried the installer on Ubuntu and that just works.
Sign In or Register to comment.