Emteria Installer-SSL Error

edited January 9 in Installer

When I try to load the image to card, the following message shown and login is failure.
I am using Windows 10 64 bit Pro to run the Installer.
Please help to fix it. Thanks

Starting emteria installer v0.6-13-g05d5330
Detected SSL support: false
- runtime version: ""
- build version: "OpenSSL 1.0.2j 26 Sep 2016"
qt.network.ssl: QSslSocket: cannot call unresolved function SSLv23_client_method
qt.network.ssl: QSslSocket: cannot call unresolved function SSL_CTX_new
qt.network.ssl: QSslSocket: cannot call unresolved function SSL_library_init
qt.network.ssl: QSslSocket: cannot call unresolved function ERR_get_error
qt.network.ssl: QSslSocket: cannot call unresolved function ERR_get_error
"Error creating SSL context ()"

Tagged:

Comments

  • > @Ray2019 said:
    > When I try to load the image to card, the following message shown and login is failure.
    > I am using Windows 10 64 bit Pro to run the Installer.
    > Please help to fix it. Thanks
    >
    > Starting emteria installer v0.6-13-g05d5330
    > Detected SSL support: false
    > - runtime version: ""
    > - build version: "OpenSSL 1.0.2j 26 Sep 2016"
    > qt.network.ssl: QSslSocket: cannot call unresolved function SSLv23_client_method
    > qt.network.ssl: QSslSocket: cannot call unresolved function SSL_CTX_new
    > qt.network.ssl: QSslSocket: cannot call unresolved function SSL_library_init
    > qt.network.ssl: QSslSocket: cannot call unresolved function ERR_get_error
    > qt.network.ssl: QSslSocket: cannot call unresolved function ERR_get_error
    > "Error creating SSL context ()"

    Same error for me
  • Sorry solved, tried another pc and it worked
  • Yes, it works on another PC. Thanks
This discussion has been closed.