Unable to use long press

I'm trying to place a widget on my homescreen, but have been unable so far because long press doesn't seem to work. When I hold down the left mouse button on the homescreen nothing happens. I can get around this by opening the context menu with ctrl + esc. However, dragging a widget to the homescreen from the widget menu is still impossible.

To be clear: I'm using a wireless keyboard and touchpad as my input device. The setup does not have a touch screen.


  • Could you please test a USB mouse? It seems to work on our devices.

  • I tried a USB mouse (technically I was already using a USB device since the keyboard/touchpad connects via a dongle), but unfortunately this made no difference. Disabling full immersive mode or using VNC yielded no results either.

  • I probably miss something. After a normal boot, if I click somewhere on the desktop and hold the left mouse button pressed, the Launcher settings with widgets and wallpapers appear:

    Are you using a custom launcher?

  • @SanderK, did you find a way to perform a long press on your device?

  • I just tried it again on a fresh 0.7.0 install and everythings works as expected. It must have been a glitch on the other install.

Sign In or Register to comment.