I wanna downgrade of the older version...

I'm a user of rasberry pi3 model B and I want bluetooth for my Torque pro app.
However, even though I learned the rasberry Pi 3 model B worked on, it is still malfunction
and the bluetooth is set as disabled
I'm using the latest version 0.7.1.. But, I have looked a lot of discussions for bluetooth.
There are many people about this discussion.
In my opinion, the main problem is related to the version.
So, Could I please get the installer of the older version?

Comments

  • Hello! I'm doing exactly the same as you. my emteria installer has the version 0.7.0 did you tryed that version? For a better connection config torque to consume minimum requirements, this does not solve the problem but improves a little. I need another application to extract data by usb, when this is opened I close the connection.

    my mail is jose.daparte@hotmail.com

  • No.. I couldn't get any older versions...
    But.. I got to know that the version 0.7.0 isn't also helpful...
    I'm afraid that I can't do anything.

  • I tink that it's a prolem of the time whitout information exchange. my rpi it's connected to an OBD sim, if you modify the values in the simulated ECU constantly the bluetooth doesn't swich disconnect.
    Now i'm investigating about the configuration files.

    i have to resolve this problem urgently.
    wathever progrees that you make, please let me know.

    pepedaparte@gmail.com
    +543512608696

  • Are you tried using the app Bluetooth fix repair?

  • @TOPS, I just enabled v0.5.19 and v0.6.0 for download. However, I don't think it will help you with Bluetooth.

  • @kalkov said:
    @TOPS, I just enabled v0.5.19 and v0.6.0 for download. However, I don't think it will help you with Bluetooth.

    On 'https://help.emteria.com/kb/devices-rpi-3',
    I actually recognized that the bluetooth can work on Pi 3 Model B from this.

    Know Issues

    Bluetooth doesn’t work on Raspberry Pi 3 Model B+ (but works on Raspberry Pi 3 Model B):

    Technically, you mean .. Model B can't also use bluetooth for app?
    I should use USB dongle as an external bluetooth?
    Could I get the older version?
    kspp8795@gmail.com

  • I just installed new version 0.8.0 and the bluetooth is activated! cool!
    But, unfortunately, there's something wrong with WiFi....
    rb pi 3 can't catch any WiFi..

  • edited July 26

    i sent you at your email how i solved the problem of the unstable connection of the bluettoth.

  • @josedaparte said:
    i sent you at your email how i solved the problem of the unstable connection of the bluettoth.

    Can you share it here?

Sign In or Register to comment.