SFTP issue with beta 1.0.0 and WinSCP

edited March 20 in General

hey Guys,

i ran into trouble with the new beta 1.0.0 (previously i was using 0.7.1)...
SSH worked fine with PuTTY but SFTP with WinSCP is fully messed up.

i was logged in as root, made some changings on a config file for example,
then i closed my editor with saving the file (in temp directory of WinSCP),
then WinSCP tries to upload the file, tried again and again and again (endless loop)....
within this time i've checked on SSH, that all the changes were made into that file, but
if i abort the transmission on WinSCP, it will immediately delete this file :((

another issue here, when i try to create a new folder, WinSCP reports an Error Code 4,
but the new folder has been created successfully without any issue, but WinSCP
didn't recognize this and reportd the Error...

like i said, i didn't had that issue on previous versions of Emteria and i'm always
keeping WinSCP and PuTTY up2date....

Greetings from Germany,
Dirk

Comments

  • I never tried using WinSCP with RPi boards myself. Was it a clean installation or an upgrade?

  • hi kalkov,

    it was an an upgrade.

    Regards,
    Dirk

    btw. WinSCP is free and i'm using it for all ftp/sftp connections under Windows

Sign In or Register to comment.