Unable to install Google Playstore

edited May 29 in Installer
Hi,
I had downloaded the evaluation versiton of Emteria for Raspberry Pi3 and I was able to install it, it was pretty smooth operation. All the apps which came with installation like Browser are working very nicely.

But I am facing one problem. I am not able to install any new apps. I want to Install Google Play store, or, something simillar so that I Can install Microsoft Apps. I tried through Fdroid, and could not find like google playstore or Microsoft apps.

I tried doing side install using .apk file downloaded, (I had given permissions for side install( whenever I click on the downloaded .apk file it says "Not able to open the file".

Can you provide me a link to the instructions to install google playstore so that I can install apps like gmail, youtube and Microsoft office ? After which I would like to upgrade the evaluvation version to a licensed version. My main aim is to test Microsoft apps like teams before I go for Licensed version.

Comments

  • Did you check all the apps already on the machine? There was an app store on mine. Don't remember the name. Lots of apps in it
  • Thanks for your response. I checked all the apps. But did not find an app store in my installation.
    So as a work around, through google, I found out a site called aptoide which provides an installer. I was able to do installation of some apps with this but not google play store and google play services. I could install Microsoft teams, but due to the problem with google play service, it was not functioning properly.
  • Emteria provides no official support for Google Mobile Services.
  • F-Droid is an open-source app store for free applications. Starting with emteria.OS version 0.5.3, F-Droid is included in all emteria distributions by default. This guide shows how to install the “Yalp Store” from F-Droid and use it to download additional applications.
Sign In or Register to comment.