Help with license activation / check URL

I have 3 licences running on RPi3 by now, and 1 of them is giving me some hard time. Every time after I put the activation code in, it says "Success", reboot system, and when it comes back Emteria OS says it is running under Evaluation mode again.

Any idea what's the issue?

One point you to consider: I run the activation using a wifi non-restricted connection, after that I use a wired connection with limited access by our customer internal rules. If emteriaOS needs to refresh activation code from time to time, the URL may be blocked. If that's the root cause of the issue, I would need more info about this URL emteria.OS check service uses in order to ask my customer to add it as an exception. I had to do the same for my own services already.



  • Hi Anderson. Sounds like a bug on our side. Once activated (assuming the activation was correct), the device should stay activated regardless of your connection state.

    Does the device stay activated after reboot, if you keep it in the "normal" wifi connection?
  • Hello! Thanks for the answer!

    Yes, when used by the non-restricted connection, activation looks stable.

    And again, I use to check my devices last Synch info here, at the Emteria Dashboard view, and devices not having any issues on this topic, are the ones that keep updating Synch timestamp almost every day.

    That's why I think, by having the address emteria.OS uses to update last synch info in your servers, problem will be solved.

    By any chance do you have it?

    Thanks a lot. Now I have already 2 devices in this condition.
  • We can provide you with the required information about our servers, but we still have to fix the issue, as other customers might be affected too.

    Is it possible for you to activate a device normally and submit a bugreport (see Settings -> Emteria), then connect to the other wifi, reboot and submit a bugreport again if the device is not activated?
  • Seem that we have another open discussion for this issue. Let's continue there:
This discussion has been closed.