Installer doesn't write data to SD card

edited August 18 in Installer
Hi guys,

So I've just downloaded the free version of Emteria.OS, with the view of evaluating and potentially buying a paid version if it works. I've tried other Android images that are supposed to work well with my Pi but they are just a horrible experience and don't run properly.

However, I've tried installing it on the SD and it goes through all the motions, creating the partitions, writing, and validating the data etc. I popped the SD into my Pi but it doesn't boot. So, I put the SD back in my computer and all the installer has done is create the 3 partitions and nothing else. No data on any of them and Windows reports that they need to be formatted to be used.

I expected two of the partitions not to be available to Windows, because that's how other installations of Android have gone, but there isn't even one available to allow me to edit the config file for audio and HDMI etc.

When I have checked the log it appears that there are no errors, it reports that all tasks have been completed.

The SD card is some generic brand, and to be honest I can't recall how I came about acquiring it. However, it does state it is a Class 10 SDHC card, and the installer doesn't report any problems with it not being compatible etc.

I'm running Windows 10 Pro 2004, build 19041.450 on a Microsoft Surface Pro 4; with the SD card inserted into the onboard SD card reader (side note, the SD card reader has never failed me before and is still working now as I have placed my daily SD card back into it and it recognised it instantly).

My Pi is a 3B rev 2 version, I don't know if that would have any bearing on the final performance of the build, but I can't even get it to boot into the OS as the installer isn't writing anything even though it is reporting that it is
Tagged:

Comments

  • Windows is pretty bad at recognizing Linux partitions, so I wouldn't trust what you see there. Our installer has a built-in partition validation and if it doesn't throw an error the writing process is probably fine. I would recommend you using a different software (like partition magic) to see what is there.

    Why the OS is not booting is a different question. I'll be happy to help once the mystery of an empty sdcard is solved.
Sign In or Register to comment.