Emteria Installer ignoring my micro SD card

edited June 2021 in OS installer

Hi. I have a problem with using the Emteria installer. The installer is not detecting my micro SD card at all. I've tried to refresh for the new drive, reopen the installer, reinstall the installer, restart my computer, use many other micro SD cards, but still no luck, the same thing happened.

After some time, I've found out that the installer is ignoring my external drive (micro SD Card).
Here is the output of the Emteria Installer:

Refreshing drives
Ignoring system drive "Samsung MZVLB1T0HALR-000L2"
Ignoring external drive "Generic MassStorageClass USB Device"
Ignoring system drive "ST1000LM049-2GH172"
Found 0 drive(s)

I'm using the Sandisk 256GB micro SD Card with using the "exFat" format.
and using the Emteria Installer v1.1-37.

Can someone help me with this issue? Is it something wrong with my computer or what? Or I need to change or install something on my computer to make it works?

Tagged:

Comments

  • Hi @Izhar , there is nothing wrong with your system, this is expected behaviour. We are automatically ignoring drives larger than a certain size so that users do not accidentally choose their external hard drives. SD cards nowadays are reaching that size, which leads to your described issue. Can you try with a smaller SD card? We will discuss internally if it makes sense to increase the size we're filtering out.

  • Hello @smieschek, Thank you for the response.
    Now I can flash the OS to my smaller SD card with a capacity of 16GB.

  • @smieschek said:
    Hi @Izhar , there is nothing wrong with your system, this is expected behaviour. We are automatically ignoring drives larger than a certain size so that users do not accidentally choose their external hard drives. SD cards nowadays are reaching that size, which leads to your described issue. Can you try with a smaller SD card? We will discuss internally if it makes sense to increase the size we're filtering out.

    So how did that discussion go? I'm ready to delete this from my memory.

  • @BadPi We are sticking to the current limit for the time being as we don't provide larger user partitions anyway. What's the use-case that you require so much additional storage space?

  • Good Afternoon @smieschek, what is the current limit? I'm am having the same issue with a 32GB Micro SD and I do not have a smaller one to try with at the moment.

  • Hi @Ajass
    The cutoff is at 128 GB, so your 32 GB SD Card should work. What operating system are you using? Can you see the SD card mounted?

  • @smieschek Thanks for getting back to me. I am using Windows 10 and yes I can see the SD card mounted. That being said it turns out my company workstation had a restriction preventing the installer from accessing the available drives and so it could not see the Micro SD. I've since worked it out with my IT department.

    Nevertheless I appreciate your quick response, thanks.

  • @Ajass Glad you've found a solution!

Sign In or Register to comment.