Problem connecting MDM

Hello, I am reactivating an rpi 4 device, with emteria OS 11.5. I've done this a few times before, it's my development device. But this time it is not connecting to the MDM, I have already activated the option to use MDM, I have already tried to reset the MDM data, I have restarted everything, but nothing resolves it, what could it be? This problem started for no reason. please look at the photo I sent.


  • Earlier today I turned on the equipment and out of nowhere it connected and started working again.

  • Earlier today it worked, I tested it tonight, but it doesn't work anymore

  • Hi @Guilherme_13 ,
    Thanks for reaching out and pointing out this issue. Sorry for the interrupts, we are experiencing issues with our MDM server. We are already looking into it, but don't have a satisfying solution, yet. You might see this behaviour in the upcoming days again. We expect an improvement the latest with the maintenance next Wednesday.

Sign In or Register to comment.