Cannot get authorized.

A RPi3B+ that has worked for years starting showing an invalid license. I tried both the license number and email to activate the device again. Both failed with error.

Using email info responds with "error contacting server request was invalid"

This problem only started recently and I've tried re-installing with the original 1.0 and latest 760 version. I've entered one of my 2 codes and one responds with "Server returned no license data. Please contact support"


  • Same Problem Please respond

  • @Rick_Menard
    Activating a device requires it to be in a group with an active subscription. I've moved your other two devices to your starter subscription. Please try again, it should work now.

    Your licenses are already in a starter subscription. Activating with license code or credentials should work. Can you describe what error message you are seeing? Can you try activating the device using credentials?

  • Hey, great. Was able to re-activate my devices. Thanks for your help.

  • Great! Thanks for the feedback :)

  • Now have both RP3's re-activated. One upgraded to 7.6.0, other using older version 1.0. Am having reset issues with the 7.6.0 version so now trying with other RaspberryPi3 using older version.

Sign In or Register to comment.