Raspberry Pi5 with 14.2.0 or 14.2.2 with no sound

Hello,

I have a Pi5. I tried to install 14.2.0 and later 14.2.2. With both versions, there's no audio either on HDMI or Bluetooth (3.5 jack is not available).
What I have tried so far:

  • on Raspberry Pi Settings I changed the outputs to HDMI 0, HDMI 1, no luck
  • I edited the config.txt adding hdmi_drive=2, no luck
  • Different TVs. By the way, Android AOSP audio works fine on both TVs.
  • Different versions 14.2.0 and 14.2.2

What else can I do ?
My company is willing to use this solution for multiple devices, but if the audio doesn't work we'll have to abandon the Pi5 altogether.
I apprectiate the help!

Diego

Comments

  • Hi @DiegoMeire

    Thanks for reporting. We'll be testing audio output and come back to you.
    Have you already reached out to sales@emteria.com with your use-case? It would help us to prioritize this issue.

  • @DiegoMeire we are happy to inform you that with the next Raspberry Pi 5 nighty release 14.4.5, the issue will be removed. As you have already mentioned, only Raspberry Pi Settings needs to have output set to the correct HDMI for the sound to work.

Sign In or Register to comment.