Emteria is broken how do i fix this?

So I was on my raspberry pi 5 on enteria os and noticed that 1. Videos have inverted colours, 2. I have activated it but it thinks I haven’t activated it, 3. It randomly stops working and shows a error saying that the android system stopped responding at some points



  • Hi @Connor
    1. I've tried with youtube and it looks normal for me. What video are you playing and through which app?
    2. How does it show that it isn't thinking it's activated? Are you still seeing the evaluation message? Have you rebooted after activation?
    3. That the android system stopped or an app? Can you send a bugreport after that happend or is the system frozen at that point?

    1. I was using whatsapp
    2. I havent rebooted yet it didnt tell me to
    3. No it just has a error saying it stopped working then when you click quit app it reloads
    1. might be that the rpi5 doesn't support whichever codec whatsapp is using
    2. i see, so that's solved after a reboot, right?
    3. Sorry, I still don't get it. Can you take a picture of the message? and right after send a bugreport: https://emteria.com/kb/bug-reporting#submit-bugs
    1. Nope it still doesn’t work
    2. I can’t
  • @Connor Try to clear the license and activate again, see troubleshooting section of https://emteria.com/kb/activate-device-code

Sign In or Register to comment.