0.5.3 update fails

Tried to update from 0.5.2 to 0.5.3 and fails with ‘download failed’. Any ideas?


  • edited January 2018

    Updated on 0.5.3, contains a lot of applications, it promises good. After restarting, however, the system stops. This is working 0-5.2. was automatically updated.
    I loaded a 0.5.3 on a completely new card, but it does not start, it stops at the logo, it does not launch Android anymore.
    Let's wait for Igor's solution.

  • Hi guys, just checked your reports on three different devices at our office and couldn't reproduce your bugs.

    @Ifrl: Which version are you using? Maybe you have to check your internet connection.
    @obero: do you have a Linux or a Windows PC? If you manage to get out the logs, I'll be happy to fix it.

  • edited January 2018

    Again, I uploaded it to 0.5.3. everything went ok, but WIFI is wrong, it can not connect, the router is 2m away from me. I send both the diaries of the two copies - the 5.2 update and the new download - if you tell me where to find it.
    But then you send the solution to HIFI, please.
    I tried the updated 5.2 to 5.3, but there is also a WIFI problem, but I could not go any further because it was disconnected

  • @Ifrl said:
    Tried to update from 0.5.2 to 0.5.3 and fails with ‘download failed’. Any ideas?

    same problem here. at the update, message is "download failed" and then "file not found". i'll try later.. thx

  • I have also the same problem with update - "No file found"

  • Also same problem for me-download fail-> no file found

  • edited January 2018

    Which version are you using? Can you post a screenshot?
    EDIT: Is your device activated?

  • sorry. no.. mine is still free version. version 0.5.2

  • Evaluation version doesn't provide automatic updates.

  • I still have no luck with any version so far. So what type of SDCARD works? Does an ethernet cable need to be inserted?

  • Hi Kalkov,

    You said "Evaluation version doesn't provide automatic updates"

    Does that mean you cannot update an existing installation when using the evaluation version?

  • An update to my post at 4:38pm. Have just tried a manual update and, although a download appears to happen (blue progress line fills width of screen), there is a "no file found" message in red.

  • . . . and another update. I rebooted and ran the update again - and now it appears to be installing.

  • No - did not work - got the error message "download failed".

  • We know that you cannot update (example from 5.2 to 5.3) using an automatic update when using the evaluation version. What about a manual update? Can you do a manual update from 5.2 to 5.3 using the evaluation version? If you can then I cannot get it to work.

  • Download the latest installer version

  • Thanks for your reply. I was hoping to try the option to update from 5.2 to 5.3 using the Manual Update option in the Settings/Emteria menu. There is, as you know, a section to Setup Automatic System Updates and within that there is an option to Trigger Manually alongside another option to Search for Updates Automatically. The existence of those two options appears to suggest that you can update either manually or automatically.

    Assuming that there is both a manual and an automatic update available, I think what you are saying is that they will not work with the evaluation version and that to try version 5.3 the only alternative is to install 5.3 on the SD card.

  • Yes, sorry, it seems that the naming is confisung. You can trigger the update search manually, but you cannot update from the device without a valid license.

  • kalkov, thank you for that clear explanation.

    Given the video problems you reported yesterday that exist in 5.3, then I should be pleased that I did not manage the upgrade. I shall wait for 5.4 and then install on a separate SD.

    The improvement in playing video in 5.2 is much appreciated. It is now watchable, audio is good. At standard def the video can be slightly jumpy - not quite smooth enough when e.g. watching an orchestra playing at speed. The effect is amusing - looks like the players have been replaced by very advanced androids.

  • Hello,

    I am facing problems with the update too. I am running Emteria on a Raspberry Pi 3. The device is connected via WLAN to my router. The installed Emteria Version is registered.

    When I am trying to update to the update fails. The progress bar fills the complete screen but the the message appears that the download failed and that no file could be found.

    Starting the update manually from the settings menu does not fix the problem.

    What can I do?

    Thank you!

    Kind regards


This discussion has been closed.