Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sound power control

Hi guys!
Please help. I have the latest and legal version. I watch Yuetube, listen to the internet radio, but I can not control the volume either. Can someone give you a solution?

Comments

  • You could install some application that let you control volume with a button always present on interface. I use a app called Volumen virtual. In the future, the solution I think that it should control volume with a rotate encoder.

  • Thanks for the tip, tried it, but this is not the real thing. I use it in a car, not a life insurance on the screen, it is an accident. I think the solution is the rotary encoder, but for some reason, Igor stops rigidly from the solution. So I lost money to buy two licenses, because I do not know how to use them as intended. I do not understand, but I think the problem can not be the problem. Not to mention that there is no device, phone, tablet that does not have a central volume control. They may once have come to mind and solve it.

  • I can suggest another solution. I did not build it but with an Arduino and a rotatory encode it is possible. Link: instructables.com/id/USB-Volume-Control-and-Caps-Lock-LED-Simple-Cheap-/

    Furthermore, it could help you: https://amazon.es/Satechi-Bluetooth-Multimedia-iPhone-Samsung/dp/B00RM75NL0/ref=cm_cr_arp_d_product_top?ie=UTF8

    I prefer that emteria implemented this functionality that we have to find a patch solution.

  • @obero, I agree with you that the current situation isn't suitable for driving. But please don't overreact. You have received two licenses for a discounted price after testing the evaluation version. Nobody should be tricked into buying a license if the platform doesn't provide the functionality the person needs. It was your decision, but I understand your concern.

    Our main problem with supporting generic rotary encoders is the lack of a standard we can rely on. Regardless of how we would solve it, there will be users who would like to have a different solution (other pins, brightness instead of volume, other hardware, different step size and so on). Right now we are working on important bugfixes and don't have more resources to develop a full-fledged customizable solution to cover all possible cases for sound control. If somebody would come up with a basic solution, we would be happy to integrate it into emteria.OS. BTW: this functionality can probably be added with a new application, there is no need to modify the platform itself. You can probably build it yourself.

    @albdom, yes it would be great to support something like your first link. It is already on our todo list, but we have to finish more important tasks first and have a plan of how exactly it could work for everyone.

  • Igor! I did not accidentally mention you in my comment because I wanted to know what the reason for your closure. I accept that I am now dealing with more important things, but if you resolve it later, I wait patiently. Unfortunately, I have nothing to do with programming, so I have only got ideas, which maybe the skilled ones can do. I see here a lot of people are competent, I enjoyed someone has solved it. I do not want to talk to anyone about purchasing, and I'm just kidding everyone because you've been replacing a big deal, just writing that you're sure to answer. That's why I apologize.

  • edited April 17

    I can not connect to either YouTube or Google Play. Internet connection works. This new 0.5.11. after updating.
    I thought I tried the other RPi3, but I tried it before and YOUTUBE and GOOGLE PLAYER worked well. It automatically started updating to 0.5.11. After restarting, the initial screen will appear for 5 seconds and then restart. and it does this continuously.
    Is there any way to restore to 0.5.10? So the whole plant should not be started again

Sign In or Register to comment.