Emteria on Raspberry Pi

edited October 2017 in General

Hello, So i followed the instructions on the Site and used the installer to put emteria on SD-CARD and attached the sd card to my raspberry pi . The Screen display is working but i arrive at the Emteria Logo screen with a white background and it doesnt go on. Do i have to flash android to get android or does it come packaged with Emteria ?

Comments

  • Do you mean the SetupWizard? There is a small "Next >" button in the right bottom corner of the screen. If you can't see it, it may be because of the wrong screen resolution. What display are you using? Is the logo properly centered?

  • No the logo is big and on the right side ... your right its a resolution issue ... how do i change my resolution ? i am using waveshare 10.1 inch touchscreen connected using pins not usb

  • Great, please keep us up to date with your progress.
    BTW: how is the screen connected? HDMI? In this case it is strange, that emteria.OS did not detect it automatically. Is there a chance you can send us a full Logcat output? It will be great to have it fixed in the future.

  • Yes i am connected to hdmi and yes i can send a full logcat output , to which email should i send the logcat ?

  • edited October 2017

    I tried to make it work by using wm size and density but no matter what i put it it doesnt come out right @kalkov any suggestions ?

  • We will check your logcat output and see it there is a way to fix it in the next release. Until then, you can edit your resolution manually. Please see my first comment in https://forum.emteria.com/discussion/9/changing-screen-resolution

  • i am not able to edit the resolution manually ... i edited the config file but the build.prop file doesnt let me modify it ... it keeps telling me its a read-only file using adb shell and when im on the sdcard reader (mac) i cant mount the disk

  • Use "adb remount"

  • ok so i installed Paragon Extfs reader and it mounted the drives and let me edit them perfectly ... but now im stuck in a boot loop

  • goes to starting kernel ... then loops

  • ok i got it working ... i reflashed emteria and used the Extfs reader to make the changes and it worked

  • Hi Guys I am very new to this direction but have been working with Ubuntu for many years > The download of Emteria is a 64 bit but Raspbery Pi is only 32 bit as far as I am aware so how does this work or am I missing something
    I have an old ASUS X101CH running RP 32 bit and would love to be able to run androidon it
    Thanks in advance

  • The download is for your host PC. You use the installer to flash the sdcard.
    BTW: RPi3 can run 64 bit OS (afaik), but there are none so far.

Sign In or Register to comment.