BlueTooth Headset not working

Hi all,

I tried to connect a Senna BlueTooth Headset. The pairing worked without problems, but I couldn't hear anything on the Headset. If I plug Earphones to the Raspberry internal plug I can hear the system tones, but on the BlueTooth device I can hear anything.
Has somebody an idea what's wrong and how I can fix it?

Best regards


  • Hi Supergrobi, we were focused on several important bugfixes in the last weeks, so please excuse the delay. We have will take a look at the BT issues as soon as possible.

  • edited March 22

    Hello there,

    I am completely new here but I'm also trying out the bluetooth earphones on this OS and they connect fine but the audio isn't coming out.
    When trying to adjust the system media volume it remains at 0, I cannot drag it to increase it.
    The Raspberry Pi menu has 3 audio outputs: 3.5 mm jack, HMDI 0 and HDMI 1.

    I was wondering what is the status on this? Is it supposed to be working? Do I have to take any extra steps?

    Thanks a lot!

  • @MisterMike Depends. Which RPi and which OS version are you using?

Sign In or Register to comment.