Can't login on Windows App

Hello, I payed for a version of this and was unsuccesful at instaling it via windows, and now I can't even login to the App, but I can login to your website.

Comments

  • Install via windows 7

  • @Officer_Dibble1 said:
    was unsuccesful at instaling it via windows, and now I can't even login to the App

    Sorry, I don't understand. Into which app? Why was the installation unsuccessful? Please see this thread: https://forum.emteria.com/discussion/454/installer-says-login-failed#latest

  • Your actual app. The installer for Windows. I am having this same problem due to being unable to log into the app with user name and password:

    Starting emteria installer v0.6-16-gc6254ca
    Detected SSL support: false
    - runtime version: ""
    - build version: "OpenSSL 1.0.2j 26 Sep 2016"
    qt.network.ssl: QSslSocket: cannot call unresolved function SSLv23_client_method
    qt.network.ssl: QSslSocket: cannot call unresolved function SSL_CTX_new
    qt.network.ssl: QSslSocket: cannot call unresolved function SSL_library_init
    qt.network.ssl: QSslSocket: cannot call unresolved function ERR_get_error
    qt.network.ssl: QSslSocket: cannot call unresolved function ERR_get_error
    "Error creating SSL context ()"

  • edited March 11

    @Sarithzz, what Windows version?

    EDIT: Please also provide the installation path and check if included SSL libraries "libeay32.dll" and "ssleay32.dll" exist in that path.

  • Windows 10 Enterprise x64
    Version: 0.6-16 of you app
    C:\Program Files\Emteria\Installer

    Both "libeay32.dll" and "ssleay32.dll" are in the above folder.

  • Uninstalled and reinstalled and was then able to log in.

Sign In or Register to comment.