Touch Screen Issues

edited May 22 in Screens

Hi guys, I'm using this touch screen: https://www.amazon.com/gp/product/B07QKSSQ66/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

And I'm using a raspberry pi 3B.

I figured out the resolution and it looks great, however there are large touch dead zones on both far sides of the screen. The drivers for the screen for linux run an install for 'sudo apt-get install xserver-xorg-input-evdev', which I assume isn't available for android. The touch screen actually surprisingly worked well with other android flashes for the pi - however not with emteria. I can't seem to find how they managed to pull it off.

On a side note since I don't want to spam threads, I have a second issue. My google account has advanced security enabled and I managed to install the Google play store. However, it does not let me log in on the device and I can't seem to find a way to.

Thank you, I'll keep trying things in the meantime!

Comments

  • Hi Igor!
    I found this on the net accidentally. https://howtoraspberrypi.com/install-android-raspberry-pi/#pll_switcher
    I tried it out of curiosity, but I did not like it and did not complete the installation.
    I found two things interesting.
    1. The touch screen worked perfectly on the system, which was on the Emtera only in recovery.
    2. I realized that you created the script for the play store application.
    Wouldn't it be possible for them to apply to Emtera?

  • The emteria.OS has support for many different screens. Unfortunately, it does not support all of them yet. While adding a new screen isn't a big deal, we cannot do all of it on our own, especially if we don't have this specific screen here for tests.

    We also don't provide any help for OpenGApps or other installation scripts. Those applications are intellectual property of Google and we have no certification to include them into emteria.OS.

Sign In or Register to comment.