[Solved] Win-64 Installer hangs shortly after start with "preparing meta data download"

edited November 2020 in Installer

Hello, I yet started to try the OS and installed on my Win-10 PC the Win-64 installer1.1-15, also 1.1-11 and 1.0.26. All start and hanging directly at the first step to prepare download of metadata information.
Has anyone an idea what is wrong?
Thanks!

Tagged:

Comments

  • @SiggiFr Do you see any output in the cmd window? By first step you mean after entering your credentials or right after starting without any interaction?

  • A welcome window opens and I have to press "Next". Then it shows text "Herunterladen der Metainformationen wird vorbereitet" in this popup window. I do not see any command window ...
    I also started the exe as administrator. No change.

  • @SiggiFr I see, you are still at the installation. I've looked into it, but at this point I have no explanation. The installation should work offline and I don't see any need for metainformation download. Only solution I can offer at the moment is using our Linux installer with a live Ubuntu version, sorry.

  • Can't I write to SD card with Etcher then?

  • Hello, I reached the next step ... seeing the cmd window. I recognized that I had an issue with seachindexer process. I killed it and restarted my PC and then the install of the installer finished. Sorry, this was not easy to find for me.
    I started now the installer (as admin), it shows a cmd window with following text

    Starting emteria installer v1.1-15-gd0a787d
    Detected SSL support: true
    - runtime version: "OpenSSL 1.1.1g 21 Apr 2020"
    - build version: "OpenSSL 1.1.1g 21 Apr 2020"

    What should happen as next step?

  • @SiggiFr Sounds good! A second window with the gui should be open. You can enter your credentials and follow the instructions :smile:

  • I have any issue with my drives. I now got the GUI window opened and install finished successfully!!! Puuuh. Have to fight today with my Win 10 :-)

    Thanks! Issue closed! Sorry again for wasting your time.

  • @SiggiFr welcome, I'm glad that it worked. Enjoy!

Sign In or Register to comment.