win10 fails on flashing sd on last part boot.zip

edited March 11 in Installer

as title says, here is some background info, i bhougt a personal license . ive tryed different readers/writers . ive tested 5 different sd cards, 3 of em now bricked xD the remaining 2 is from samsung. it looks like this now.

ive tryed making my own partitions, and unformatted and letting the emteriaflash.exe file do the partitions aswell. any1 got any idea why boot fails? but the rest doesnt . ive srched other threads for identical problem but havent found.

Comments

  • +00:00 (, 0) Starting emteria installer v0.6-16-gc6254ca
    +00:00 (, 0) Detected SSL support: true
    - runtime version: "OpenSSL 1.0.2q 20 Nov 2018"
    - build version: "OpenSSL 1.0.2j 26 Sep 2016"
    +00:16 (, 0) Opening remote connection
    +00:22 (, 0) Refreshing drives
    +00:23 (, 0) Ignoring system drive "KINGSTON SV300S37A120G"
    +00:23 (, 0) Ignoring system drive "TOSHIBA DT01ACA200"
    +00:23 (, 0) Found 1 drive(s)
    +00:26 (, 0) Checking for OEM config
    +00:26 (, 0) No OEM config available
    +00:26 (, 0) Started downloading "package.json"
    +00:26 (, 0) Using path "C:/Users/gnaga/AppData/Local/Emteria/Emteria.OS Installer/rpi3-v0.6.3/package.json"
    +00:27 (, 0) Finished downloading "package.json"
    +00:27 (, 0) Already downloaded correct "boot.zip"
    +00:27 (, 0) Already downloaded correct "oem.zip"
    +00:30 (, 0) Already downloaded correct "system.zip"
    +00:30 (, 0) Finished DownloadWorker
    +00:30 (, 0) Flashing on raw "\\\\.\\PHYSICALDRIVE2"
    +00:30 (, 0) Initializing package base at "C:/Users/gnaga/AppData/Local/Emteria/Emteria.OS Installer\rpi3-v0.6.3"
    +00:30 (, 0) Drive: "Mass Storage Device USB Device" with 31440502784 bytes
    +00:30 (, 0) Raw at "\\\\.\\PHYSICALDRIVE2"
    +00:30 (, 0) Starting step 0 : Reading package
    +00:30 (, 0) Finished step 0 : Reading package
    +00:30 (, 0) Starting step 1 : Verifying files
    +00:33 (, 0) Finished step 1 : Verifying files
    +00:33 (, 0) Starting step 2 : Preparing
    +00:42 (, 0) Diskpart output: "\r\nMicrosoft DiskPart version 10.0.17134.1\r\n\r\nCopyright (C) Microsoft Corporation.\r\nOn computer: DESKTOP-A9METM8\r\n\r\nDisk 2 is now the selected disk.\r\n\r\nDiskPart succeeded in cleaning the disk.\r\n\r\nPlease wait while DiskPart scans your configuration...\r\n\r\nDiskPart has finished scanning your configuration.\r\n"
    +00:46 (, 0) Finished step 2 : Preparing
    +00:46 (, 0) Starting step 3 : Opening to write
    +00:47 (, 0) Finished step 3 : Opening to write
    +00:47 (, 0) This drive seems to have 61407232 sectors
    +00:47 (, 0) Found 4 partitions to write
    +00:47 (, 0) Processing partition "boot" using LBA of 2048
    +00:47 (, 0) Size determined from zip: 65011712
    +00:47 (, 0) Partition will occupy 126976 sectors
    +00:47 (, 0) Processing partition "system" using LBA of 129024
    +00:47 (, 0) Size determined from zip: 2147483648
    +00:47 (, 0) Partition will occupy 4194304 sectors
    +00:47 (, 0) Processing partition "oem" using LBA of 4323328
    +00:47 (, 0) Size determined from zip: 536870912
    +00:47 (, 0) Partition will occupy 1048576 sectors
    +00:47 (, 0) Processing partition "userdata" using LBA of 5371904
    +00:47 (, 0) Processing dynamically sized partition "userdata"
    +00:47 (, 0) Partition will start at LBA 5371904
    +00:47 (, 0) Remaining sectors on drive: 56035328
    +00:47 (, 0) Starting step 4 : Writing MBR
    +00:47 (, 0) Partitions in MBR:
    +00:47 (, 0) Partition 0 bootable true LBA 2048 size 126976
    +00:47 (, 0) Partition 1 bootable false LBA 129024 size 4194304
    +00:47 (, 0) Partition 2 bootable false LBA 4323328 size 1048576
    +00:47 (, 0) Partition 3 bootable false LBA 5371904 size 56035328
    +00:47 (, 0) Failed writeRaw: 0
    +00:47 (, 0) Tried to write 512 bytes
    +00:47 (, 0) Finished step 4 : Writing MBR
    +00:47 (, 0) Starting step 5 : Writing file
    +00:47 (, 0) Using zip file "C:/Users/gnaga/AppData/Local/Emteria/Emteria.OS Installer/rpi3-v0.6.3/boot.zip"
    +00:47 (, 0) Failed writeRaw: 0
    +00:47 (, 0) Tried to write 8388608 bytes
    +00:47 (, 0) error in mz_zip_reader_extract_to_callback
    +00:47 (, 0) Failed extracting zip file: write calledback failed
    +00:47 (, 0) Failed unzipping file
    +00:47 (, 0) Failed writing partition content for "boot"

  • This has been answered SOOOOO many times on the forum.......

    The installed does NOT WORK ON WINDOWS 10. It is a known issue that currently has no fix.

    Use windows 7.

  • I am using win10 just fine. I think the main problem is the type of the sdcard adaptor. I am using an internal one.

  • It's not just internal card readers. I use Genesys Logic USB 3.0 card readers on Windows 10 without any issues.

  • edited March 12

    On my laptop I couldn't burn the image without removing the external USB ports and my USB backup drive. Even if I used the on board USB slot.

    And it's a Windows 7 Home edition.

  • Looks far from stable, with little support. Will go elsewhere.

  • Good luck with that. I couldn't find any other that was as stable as Emteria that worked on a Raspberry PI.

Sign In or Register to comment.