Why use AppImage if you're not gonna pack dependencies?

The installer doesn't work because you compiled it with an outdated version of openssl.
Half the point of appimages is that it contains all you need to run the app.

Comments

  • That is a valid question. We are working on this.

  • For now, how can we solve? I can't use the Installer on Windows because of this issue, and I can't use it on Linux because of this one.

  • Don't use Windows 8 or use Live CD of Ubuntu 18.04.

  • edited April 26

    I'm having the same issue as well: looks like Emteria was compiled with OpenSSL 1.0.1f from 2014-01-06. Debian 10 user here; running OpenSSL 1.1.1. I could certainly create and boot into a live CD, then copy the AppImage over to it, but this seems like a pretty trivial thing to resolve, and it's been almost two months. At the least, please update the Linux installation instructions to specify any specfic OS- or distribution-specific dependencies like this.

Sign In or Register to comment.