Failed to flash card

Gets most of the way through flashing the new card and then crashes. Any ideas?

Any help appreciated..

+00:00 (, 0) Starting emteria installer v0.6-16-gc6254ca
+00:00 (, 0) Detected SSL support: true
- runtime version: "OpenSSL 1.0.2q 20 Nov 2018"
- build version: "OpenSSL 1.0.2j 26 Sep 2016"
+00:14 (, 0) Opening remote connection
+00:19 (, 0) Refreshing drives
+00:20 (, 0) Ignoring system drive "SanDisk SD6SP1M128G1012"
+00:20 (, 0) Found 2 drive(s)
+00:24 (, 0) Checking for OEM config
+00:26 (, 0) No OEM config available
+00:26 (, 0) Started downloading "package.json"
+00:26 (, 0) Using path "C:/Users/Main/AppData/Local/Emteria/Emteria.OS Installer/rpi3-v0.7.0/package.json"
+00:26 (, 0) Finished downloading "package.json"
+00:26 (, 0) Already downloaded correct "boot.zip"
+00:26 (, 0) Already downloaded correct "oem.zip"
+00:27 (, 0) Already downloaded correct "system.zip"
+00:27 (, 0) Finished DownloadWorker
+00:27 (, 0) Flashing on raw "\\\\.\\PHYSICALDRIVE2"
+00:27 (, 0) Initializing package base at "C:/Users/Main/AppData/Local/Emteria/Emteria.OS Installer\rpi3-v0.7.0"
+00:27 (, 0) Drive: "Generic Mass-Storage USB Device" with 32036093952 bytes
+00:27 (, 0) Raw at "\\\\.\\PHYSICALDRIVE2"
+00:27 (, 0) Mounted at "E:"
+00:27 (, 0) Starting step 0 : Reading package
+00:27 (, 0) Finished step 0 : Reading package
+00:27 (, 0) Starting step 1 : Verifying files
+00:29 (, 0) Finished step 1 : Verifying files
+00:29 (, 0) Starting step 2 : Preparing
+00:31 (, 0) Diskpart output: "\r\nMicrosoft DiskPart version 10.0.17134.1\r\n\r\nCopyright (C) Microsoft Corporation.\r\nOn computer: DESKTOP-CGMDAUU\r\n\r\nDisk 2 is now the selected disk.\r\n\r\nVolume 6 is the selected volume.\r\n\r\nDiskPart successfully removed the drive letter or mount point.\r\n\r\nPlease wait while DiskPart scans your configuration...\r\n\r\nDiskPart has finished scanning your configuration.\r\n"
+00:38 (, 0) Diskpart output: "\r\nMicrosoft DiskPart version 10.0.17134.1\r\n\r\nCopyright (C) Microsoft Corporation.\r\nOn computer: DESKTOP-CGMDAUU\r\n\r\nDisk 2 is now the selected disk.\r\n\r\nDiskPart succeeded in cleaning the disk.\r\n\r\nPlease wait while DiskPart scans your configuration...\r\n\r\nDiskPart has finished scanning your configuration.\r\n"
+00:41 (, 0) Finished step 2 : Preparing
+00:41 (, 0) Starting step 3 : Opening to write
+00:41 (, 0) Finished step 3 : Opening to write
+00:41 (, 0) This drive seems to have 62570496 sectors
+00:41 (, 0) Found 4 partitions to write
+00:41 (, 0) Processing partition "boot" using LBA of 2048
+00:41 (, 0) Size determined from zip: 65011712
+00:41 (, 0) Partition will occupy 126976 sectors
+00:41 (, 0) Processing partition "system" using LBA of 129024
+00:41 (, 0) Size determined from zip: 2147483648
+00:41 (, 0) Partition will occupy 4194304 sectors
+00:41 (, 0) Processing partition "oem" using LBA of 4323328
+00:41 (, 0) Size determined from zip: 536870912
+00:41 (, 0) Partition will occupy 1048576 sectors
+00:41 (, 0) Processing partition "userdata" using LBA of 5371904
+00:41 (, 0) Processing dynamically sized partition "userdata"
+00:41 (, 0) Partition will start at LBA 5371904
+00:41 (, 0) Remaining sectors on drive: 57198592
+00:41 (, 0) Starting step 4 : Writing MBR
+00:41 (, 0) Partitions in MBR:
+00:41 (, 0) Partition 0 bootable true LBA 2048 size 126976
+00:41 (, 0) Partition 1 bootable false LBA 129024 size 4194304
+00:41 (, 0) Partition 2 bootable false LBA 4323328 size 1048576
+00:41 (, 0) Partition 3 bootable false LBA 5371904 size 57198592
+00:41 (, 0) Finished step 4 : Writing MBR
+00:41 (, 0) Starting step 5 : Writing file
+00:41 (, 0) Using zip file "C:/Users/Main/AppData/Local/Emteria/Emteria.OS Installer/rpi3-v0.7.0/boot.zip"
+00:48 (, 0) Finished step 5 : Writing file
+00:48 (, 0) Starting step 5 : Writing file
+00:48 (, 0) Using zip file "C:/Users/Main/AppData/Local/Emteria/Emteria.OS Installer/rpi3-v0.7.0/system.zip"
+03:59 (, 0) Finished step 5 : Writing file
+03:59 (, 0) Starting step 5 : Writing file
+03:59 (, 0) Using zip file "C:/Users/Main/AppData/Local/Emteria/Emteria.OS Installer/rpi3-v0.7.0/oem.zip"
+04:45 (, 0) Finished step 5 : Writing file
+04:45 (, 0) Starting step 6 : Creating file system
+04:45 (, 0) Creating new ext4 filesystem: ideal size is 57198592 , closest match is 55349760
+04:48 (, 0) Failed writeRaw: 0
+04:48 (, 0) Tried to write 4096 bytes
+04:48 (, 0) Failed creating ext4 filesystem
+04:48 (, 0) Failed writing partition content for "userdata"

Comments

  • Such problems are typically caused by the card adapter or some sd card problem. But I have never seen this specific one before.

Sign In or Register to comment.